Kloxo面板PHP升级

2014-05-04 21:10:10 来源:互联网 【 】 浏览:5402次

本文只适合于独立服务器或云服务器或VPS用户:


客户机近期安装了Kloxo面板,安装了一个Wordpress插件程序,但该插件提示需要PHP5或更高版本,本身Kloxo自带的是PHP5.2.17版本。果断升级到PHP5.3.3,升级后一切正常。现在国外很多PHP程序都要求高版本的PHP。所以建议有需要的话可以升级试试。
通过SSH登录服务器:
分别执行:

yum check-update php
 
yum update php
 
yum install php53
 
php -v
 
yum remove php
 
yum remove php-common
 
yum install php53
 
yum install php53-mysql
 
yum install php53-xml
 
yum install php53-gd
 
yum remove php-xcache
 
yum install php53-mbstring
 
yum httpd restart
 
service kloxo restart
 
  • 上一篇文章:空间高级管理功能对DEDECMS程序进行安全加固
  • 下一篇文章:下一篇没有了

    当前地址:http://dns2004.cn/help/hlp_dtl.asp?nid=10000368&tag=help
    更多帮助登录: http://www.dns2003.com/help
    业务请咨询E网时代客服部